股票指标 通达信完美选股技巧,一眼看透庄家诱多诱空行为股票指标,附源码

发布时间:2019-09-14 06:01:24   来源:网络 关键词:股票指标
通达信完美选股技巧,一眼看透庄家诱多诱空行为股票指标,附源码
本文关键词股票指标,获取更多股票指标大全、股票指标公式书籍、股票指标公式网、股票指标使用技巧、股票名词术语解释、股票指标d0p、股票指标ppt、股票指标导入、股票指标 百度云、股票指标箱底线在上怎么解释、相关信息,请访问本站首页。
原文标题:通达信完美选股技巧,一眼看透庄家诱多诱空行为股票指标,附源码
原文发布时间:2019-08-23 12:01:00
原文作者:中心财经说。
如果您喜欢本文,请关注原文作者,获取更多文章
如果您是原文作者,不同意我们转载此文,请联系我们删除。

随着股票市场大盘强势拉升很多优质版块如雨后春笋般涌现出来,除了一直强势的华为概念外还有最近的深圳板块、国资、科技、科技股领涨带动股票大盘,那么如何能及时找寻这些强势板块的强势股呢?话不多说直接上干货

一、跟紧股市最赚钱的这部分人——主力资金

股票市场上资金很多,像我们散户资金,大户的资金,游资资金,国家对资金,银行,信托,券商,私募基金资金等等,对一只股票有足够控盘能力的资金我们称之为主力资金,我们本身没有操控股票的能力那么我们就只能跟上他们有能力的人去操作,他们赚钱我们也赚钱

通达信完美选股技巧,一眼看透庄家诱多诱空行为股票指标,附源码

通达信股票软件指标公式源码:

TJ1:=REF(C,3)/REF(C,4)>1.09 AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30);

TJ3:=REF(O,1)MA(C,20) AND C>MA(C,10);

TJ4:=EVERY(MA(C,5)>MA(C,10),3) AND H/REF(C,1)>1.041 AND REF(C,1)/REF(C,2)<1.041 AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND REF(O,1)>REF(MA(C,20),1)

AND REF(C,1)>REF(MA(C,10),1) AND C>MA(C,60) AND MA(C,5)>MA(C,60);

TJ5:=NOT(REF(C,1)>REF(MA(C,5),1) AND REF(C,2)>REF(MA(C,5),2));

TJXG1:=COUNT(TJ1,10) AND TJ3 AND TJ4 AND TJ5;

强势线:=MA(C,25)+MA(C,25)*20/100;

MAQ:=MA(C,5);

趋势线:=HHV(MAQ,90);

FZX:=C>趋势线 OR H>强势线;

TJXG:NOT(COUNT(REF(TJXG1,1),5)) AND TJXG1 AND FZX;

二、选股范围缩小到热点板块

同样都是有主力资金进场的股票,为什么我们不选择板块更加热门的强势股呢?所以我选股的范围缩小到强势股,比如近期比较火热的深圳,华为,银行等多头关注的板块

通达信完美选股技巧,一眼看透庄家诱多诱空行为股票指标,附源码

三、与“庄”同行,按照提示抄底,减仓,出货等等

跟庄操作,主图提示具体操作,黄色持币,红色持股,具体操作有提示,幅图为主力动态监测,识别主力是洗盘,吸筹还是出货,不被主力洗出局也不做接盘侠

通达信完美选股技巧,一眼看透庄家诱多诱空行为股票指标,附源码

通达信股票软件指标公式源码之——与庄同行主图:

上线:=SMA(C,6.5,1);

下线:=SMA(C,13.5,1);

上线1:=SMA(C,3,1);

下线1:=SMA(C,8,1);

STICKLINE(上线>下线 , 上线,下线 ,2, 0),COLORRED,LINETHICK2;

STICKLINE(下线>上线,上线,下线,2,0),COLORYELLOW,LINETHICK2;

DRAWTEXT( CROSS(上线,下线),LOW *0.98,'抄底' ),COLOR00FF00;

DRAWTEXT(CROSS(下线1,上线1),H*1.02,'出货'),COLORYELLOW;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

UPR:=BBI+3*STD(BBI,13),LINETHICK2;

DWN:=BBI-3*STD(BBI,13);

安全:=MA(CLOSE,60),LINETHICK2;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'注意减仓') ,COLORFF9966,LINETHICK2;

A7:=(2*C+H+L)/4;

操作:MA(A7,5),LINETHICK2;

操作1:=MA(A7,5)*1.03,LINETHICK2;

操作2:=MA(A7,5)*0.97,LINETHICK2;

VAR1:LLV(A7,21);

VAR2:HHV(A7,21);

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

DRAWTEXT(IF(COUNT(CLOSE6/10 AND VOL>=1.5*MA(VOL,5) AND

COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;

DRAWTEXT(IF(COUNT(CLOSE6/10 AND

COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND

REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND

OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,COLORYELLOW;

D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08

AND CLOSE

通达信股票软件指标公式源码之——主力动态监控:

D1:=EMA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)

-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5);

D2:=REF(D1,1);

STICKLINE(D1>=REF(D1,1),D1,D2,8,0),COLOR0055AA;

STICKLINE(D1

STICKLINE(D1>=REF(D1,1),D1,D2,5,0),COLOR0077CC;

STICKLINE(D1>=REF(D1,1),D1,D2,3,0),COLOR0099DD;

STICKLINE(D1

STICKLINE(D1

RSV:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

FASTK:=SMA(RSV,12,1);

K:SMA(FASTK,9,1),COLORYELLOW;

D:SMA(K,3,1),LINETHICK2,COLORBLUE;

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

A07:=DMA(A06,(VOL / CAPITAL)) * 60;

A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(VAR3,3)-10;

(趋势>80);

DRAWICON(CROSS(趋势,0),0,1);

{WWW.GUPANG.COM 萃富网_最新股票指标公式}

((A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50))),COLORFFFF00;

机构建仓区:0,LINETHICK0,COLORFFFF00;

VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

STICKLINE(趋势<=13,0,20,5,0),COLORCC9900;

DRAWTEXT(FILTER(趋势<=13,15),30,'准备现金'),COLORCC9900;

STICKLINE(趋势<=13 AND VAR4>13,0,50,5,0),COLOR0099FF;

VAR5:=FILTER((趋势<=13 AND VAR4>13),10);

DRAWTEXT(VAR5,60,'买入'),COLOR0099FF;

STICKLINE(趋势>=90 AND VAR4,0,30,5,0),COLORGRAY;

VAR6:=FILTER((趋势>=90 AND VAR4),10);

DRAWTEXT(VAR6,40,'清仓'),COLORGRAY;

VAR7:=LLV(LOW,30);

VAR8:=HHV(HIGH,30);

VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;

STICKLINE(VAR9>90,100,105,10,2),COLORRED;

VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;

DRAWTEXT(IF(CROSS(VAR9,VAR10) AND VAR9>87,95,0),88,'险'),COLOR00FF00;

DRAWICON(CROSS(90,VAR9),95,9);

VAR11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

VAR12:=HHV(VAR11,30)*8;

火焰山:EMA(IF(LOW<=VAR7 AND 趋势<40,(VAR11+VAR12),0),3)/618,COLORRED,LINETHICK2;

STICKLINE(火焰山>0,0 ,火焰山*1.2,8,0 ),COLORRED;

VAR13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

趋势线:= 趋势,COLORFF0000;

VAR16:=MAX(EMA(VAR13,2)-EMA(VAR14,5),0)*200;

VAR17:=EMA(VAR16,5);

波浪峰:VAR17,STICK,COLORFF00FF;

STICKLINE(VAR17

VAR18:=MA(趋势线,8);

VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR19:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR20:=VARFREF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(VAR20 AND COUNT(VAR20,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;

IF(CROSS(VAR2,VAR18) AND VAR2<15,50,0),COLORRED;

DRAWTEXT(CROSS(趋势线,VAR2)AND 趋势线>REF(趋势线,1)AND 趋势线<50,50,'追涨'),COLORFF0000;{主力动向监控};

四、其他的操作思路

有些朋友喜欢抄底,有些朋友喜欢做游资扫货,有些朋友喜欢做超跌等等,我这里也有一些其他的选股器和选股指标,都可以分享给大家,根据自己的股票操作习惯和操作思路选择适合自己的就是最好的

通达信完美选股技巧,一眼看透庄家诱多诱空行为股票指标,附源码

选股的教程就给大家分享到这里,喜欢的朋友可以点赞关注,有其他疑问或者指标有问题的朋友可以给我留言,我看到都会帮大家解决问题的


原文标题:通达信完美选股技巧,一眼看透庄家诱多诱空行为股票指标,附源码
原文发布时间:2019-08-23 12:01:00
原文作者:中心财经说。

本文关键词股票指标,获取更多股票指标大全、股票指标公式书籍、股票指标公式网、股票指标使用技巧、股票名词术语解释、股票指标d0p、股票指标ppt、股票指标导入、股票指标 百度云、股票指标箱底线在上怎么解释、相关信息,请访问本站首页。




本文关键词:股票指标
猜你喜欢
相关推荐: